Author Topic: TS Weird error..?  (Read 59 times)

SSG Leeds

  • A Co./3 Bn. 1st SFG
  • Posts: 44
TS Weird error..?
« on: July 12, 2018, 04:32:12 pm »
For the past times i've tried to run TS, the program will randomly quit without any prompt or error message before or after closing out. I've tried reinstalling, running as admin, allowing through my firewall. It's intermittent in that it will take 10 seconds to 2 minutes to close out. Seems as if I interact with something on the server, ie right clicking it will close out quicker. Not really sure at this point what the issue is.

If anyone has any bright ideas, I'm waiting with an open mouth and a full heart.. I'm thinking of coming back into the swing of things as the team slowly gets back together.

-Leeds


SSG T. Leeds
Reserves
3rd Battalion, 1st Special Forces Group

MAJ Santos

  • A Co./3 Bn. 1st SFG
  • Posts: 644
Re: TS Weird error..?
« Reply #1 on: July 12, 2018, 05:14:13 pm »
Is it only in the 1SFG TS? Or does it happen in other TS channels?


MAJ K. SANTOS
Company Commanding Officer | S-4 OIC/Mission Chief
3rd Battalion, 1st Special Forces Group

SSG Leeds

  • A Co./3 Bn. 1st SFG
  • Posts: 44
Re: TS Weird error..?
« Reply #2 on: July 12, 2018, 05:58:26 pm »
I only have 2 to connect to, happens with both.


SSG T. Leeds
Reserves
3rd Battalion, 1st Special Forces Group

MAJ Santos

  • A Co./3 Bn. 1st SFG
  • Posts: 644
Re: TS Weird error..?
« Reply #3 on: July 12, 2018, 06:13:43 pm »
Delete and reinstall?


MAJ K. SANTOS
Company Commanding Officer | S-4 OIC/Mission Chief
3rd Battalion, 1st Special Forces Group

WOC Lawrence

  • A Co./3 Bn. 1st SFG
  • Posts: 227
Re: TS Weird error..?
« Reply #4 on: July 12, 2018, 11:31:27 pm »
I only had that problem with acre and tfar isntalled. uninstall acre maybe?
WOC R. Lawrence
160th Warrant Officer Candidate
160th Special Operations Aviation Regiment

SSG Leeds

  • A Co./3 Bn. 1st SFG
  • Posts: 44
Re: TS Weird error..?
« Reply #5 on: July 13, 2018, 02:07:36 am »
So I jumped on tonight for about an 30 minutes and did not get kicked. And I joined your guys channel and was able to listen in. I closed it out and rejoined again after and it kicked me in about 1 minute with the above described situation. I guess i'll try reinstalling but that didn't do anything last time. I may have both installed, but I don't think so. Thanks


SSG T. Leeds
Reserves
3rd Battalion, 1st Special Forces Group

SSG Leeds

  • A Co./3 Bn. 1st SFG
  • Posts: 44
Re: TS Weird error..?
« Reply #6 on: July 13, 2018, 08:50:44 pm »
It was because I didn't have an account. So reinstalling worked.
Thanks guys. If I can get some TS access/permissions or whatever at some point from whoever reads this.


SSG T. Leeds
Reserves
3rd Battalion, 1st Special Forces Group

MAJ Santos

  • A Co./3 Bn. 1st SFG
  • Posts: 644
Re: TS Weird error..?
« Reply #7 on: July 14, 2018, 06:18:17 pm »
I’m away until Monday but we’ll get someone to square you away.


MAJ K. SANTOS
Company Commanding Officer | S-4 OIC/Mission Chief
3rd Battalion, 1st Special Forces Group

CW2 Cook

  • A Co./3 Bn. 1st SFG
  • Posts: 133
Re: TS Weird error..?
« Reply #8 on: July 14, 2018, 06:24:11 pm »
I just took care of it. You should be set on TS.


CW2 B. COOK
ODA 1311 Assistant Detachment Commander | S-4 MOD Specialist
3rd Battalion, 1st Special Forces Group